İçeriğe geç →

WordPress 5.5 Güncelleme Sonrası Sitem Çalışmıyor!

Ücretli veya ücretsiz kullanmış olduğunuz bir çok tema ve eklenti WPBakery Builder, Elementor gibi WordPress 5.5 güncellemesiyle beraber hatalar ortaya çıktı. Bunun sebebi ise yeni gelen 5.5 sürümünde jQuery Migrate desteğinin bu sürümde kaldırılmasından kaynaklanıyor.

Eğer sitenizde “Ajax Url tanımlanmadı” hatası veya sürükle bırak tarzı eklentilerin hiçbir fonksiyonu düzgün çalışmıyor ise çözümünüz basit 😉

WordPress geliştirici ekibinin yayınladığı “Enable jQuery Migrate Helper” eklentisini kurarak bu sorununuzu giderebilirsiniz.

Eklentiyi kurmak için WordPress admin paneline girdikten sonra Eklentiler > Yeni ekle kısmında arama bölümüne “Enable jQuery Migrate Helper” yazdıktan sonra eklentiyi kurup aktif ediyoruz.

WordPress 5.5 sürümünü nasıl geriye döndürebilirim?

  • WordPress admin paneline giriş yapın.
  • Eklentiler > Yeni eklenti ekle kısmına “WP Downgrade” yazın
  • Karşınıza çıkan WP Downgrade eklentisini kurup aktif ediniz.
  • Eklentiyi aktif ettikten sonra ayarlar kısmına girip “WordPress Target Version” kısmında bir önceki versiyon olan 5.4.2 ’ye çevirebilirsiniz.
  • Ardından değişiklikleri kaydedip WordPress 5.5 olan sürümünüzü 5.4.2 ’ye çevirmiş olacaksınız 🤘

Not: Bu işlemleri yapmadan önce sitenizin mutlaka yedeğini alınız. WP Downgrade eklentisinde 5.4 sürümü yerine 5.4.2 seçmeniz en azından 5.4 sürümünde olan açıkların kullanılamamasına sebep olacaktır.

Kategori: wordpress